Bulletin d'alerte Debian

DSA-4181-1 roundcube -- Mise à jour de sécurité

Date du rapport :
28 avril 2018
Paquets concernés :
roundcube
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 895184.
Dans le dictionnaire CVE du Mitre : CVE-2018-9846.
Plus de précisions :

Andrea Basile a découvert que le greffon archive dans roundcube, une solution web de messagerie personnalisable et basée sur AJAX pour les serveurs IMAP, ne nettoie pas proprement un paramètre contrôlé par l'utilisateur, permettant à un attaquant distant d'injecter des commandes IMAP arbitraires et de réaliser des actions malveillantes.

Pour la distribution stable (Stretch), ce problème a été corrigé dans la version 1.2.3+dfsg.1-4+deb9u2.

Nous vous recommandons de mettre à jour vos paquets roundcube.

Pour disposer d'un état détaillé sur la sécurité de roundcube, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/roundcube