Рекомендация Debian по безопасности

DSA-4181-1 roundcube -- обновление безопасности

Дата сообщения:
28.04.2018
Затронутые пакеты:
roundcube
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 895184.
В каталоге Mitre CVE: CVE-2018-9846.
Более подробная информация:

Андреа Базиль обнаружил, что дополнение archive для roundcube, веб-решения с возможностью изменения внешнего вида для IMAP-серверов, неправильно выполняет очистку передаваемого пользователем параметра, позволяя удалённому злоумышленнику вводить команды IMAP и выполнять вредоносные действия.

В стабильном выпуске (stretch) эта проблема была исправлена в version 1.2.3+dfsg.1-4+deb9u2.

Рекомендуется обновить пакеты roundcube.

С подробным статусом поддержки безопасности roundcube можно ознакомиться на соответствующей странице отслеживания безопасности по адресу: https://security-tracker.debian.org/tracker/roundcube