Рекомендация Debian по безопасности

DSA-4186-1 gunicorn -- обновление безопасности

Дата сообщения:
28.04.2018
Затронутые пакеты:
gunicorn
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2018-1000164.
Более подробная информация:

Было обнаружено, что gunicorn, событийный сервер HTTP/WSGI, предположительно уязвим к разделению HTTP-ответа.

В предыдущем стабильном выпуске (jessie) эта проблема была исправлена в версии 19.0-1+deb8u1.

Рекомендуется обновить пакеты gunicorn.

С подробным статусом поддержки безопасности gunicorn можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/gunicorn