Aviso de seguridad de Debian

DSA-4189-1 quassel -- actualización de seguridad

Fecha del informe:
2 de may de 2018
Paquetes afectados:
quassel
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2018-1000178, CVE-2018-1000179.
Información adicional:

Se encontraron dos vulnerabilidades en el cliente IRC Quassel que podrían dar lugar a ejecución de código arbitrario o a denegación de servicio.

Tenga en cuenta que es necesario reiniciar el servicio quasselcore tras actualizar los paquetes de Quassel.

Para la distribución «antigua estable» (jessie), estos problemas se han corregido en la versión 1:0.10.0-2.3+deb8u4.

Para la distribución «estable» (stretch), estos problemas se han corregido en la versión 1:0.12.4-2+deb9u1.

Le recomendamos que actualice los paquetes de quassel.

Para información detallada sobre el estado de seguridad de quassel consulte su página del «security tracker» en: https://security-tracker.debian.org/tracker/quassel