Aviso de seguridad de Debian

DSA-4193-1 wordpress -- actualización de seguridad

Fecha del informe:
5 de may de 2018
Paquetes afectados:
wordpress
Vulnerable:
Referencias a bases de datos de seguridad:
En el sistema de seguimiento de errores de Debian: error 895034.
En el diccionario CVE de Mitre: CVE-2018-10100, CVE-2018-10101, CVE-2018-10102.
Información adicional:

Se descubrieron varias vulnerabilidades en wordpress, una herramienta para creación de blogs web, que podrían permitir que atacantes remotos comprometieran un sitio por medio de cross site scripting, de elusión de restricciones o de redireccionamientos no seguros. El aviso del proyecto original contiene más información: https://wordpress.org/news/2018/04/wordpress-4-9-5-security-and-maintenance-release/

Para la distribución «antigua estable» (jessie), estos problemas se han corregido en la versión 4.1+dfsg-1+deb8u17.

Para la distribución «estable» (stretch), estos problemas se han corregido en la versión 4.7.5+dfsg-2+deb9u3.

Le recomendamos que actualice los paquetes de wordpress.

Para información detallada sobre el estado de seguridad de wordpress consulte su página del «security tracker» en: https://security-tracker.debian.org/tracker/wordpress