Bulletin d'alerte Debian

DSA-4193-1 wordpress -- Mise à jour de sécurité

Date du rapport :
5 mai 2018
Paquets concernés :
wordpress
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 895034.
Dans le dictionnaire CVE du Mitre : CVE-2018-10100, CVE-2018-10101, CVE-2018-10102.
Plus de précisions :

Plusieurs vulnérabilités ont été découvertes dans Wordpress, un outil de blog, qui pourraient permettre à des attaquants distants de compromettre un site grâce à un script intersite, de contourner des restrictions ou de provoquer des redirections non sécurisées. Plus d'informations sont disponibles dans l'annonce de l'équipe amont à l'adresse https://wordpress.org/news/2018/04/wordpress-4-9-5-security-and-maintenance-release/

Pour la distribution oldstable (Jessie), ces problèmes ont été corrigés dans la version 4.1+dfsg-1+deb8u17.

Pour la distribution stable (Stretch), ces problèmes ont été corrigés dans la version 4.7.5+dfsg-2+deb9u3.

Nous vous recommandons de mettre à jour vos paquets wordpress.

Pour disposer d'un état détaillé sur la sécurité de wordpress, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/wordpress.