Debians sikkerhedsbulletin

DSA-4197-1 wavpack -- sikkerhedsopdatering

Rapporteret den:
9. maj 2018
Berørte pakker:
wavpack
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2018-10536, CVE-2018-10537, CVE-2018-10538, CVE-2018-10539, CVE-2018-10540.
Yderligere oplysninger:

Adskillige sårbarheder blev opdaget i wavpack-lydcodec'en, hvilke kunne medføre lammelsesangreb eller udførelse af vilkårlig kode, hvis misdannede mediefiler blev behandlet.

Den gamle stabile distribution (jessie) er ikke påvirket.

I den stabile distribution (stretch), er disse problemer rettet i version 5.0.0-2+deb9u2.

Vi anbefaler at du opgraderer dine wavpack-pakker.

For detaljeret sikkerhedsstatus vedrørende wavpack, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/wavpack