Debians sikkerhedsbulletin

DSA-4198-1 prosody -- sikkerhedsopdatering

Rapporteret den:
9. maj 2018
Berørte pakker:
prosody
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 875829.
I Mitres CVE-ordbog: CVE-2017-18265.
Yderligere oplysninger:

Albert Dengg opdagede at ukorrekt fortolkning af <stream:error>-meddelelser i Prosody Jabber/XMPP-server, kunne medføre lammelsesangreb.

Den gamle stabile distribution (jessie) er ikke påvirket.

I den stabile distribution (stretch), er dette problem rettet i version 0.9.12-2+deb9u1.

Vi anbefaler at du opgraderer dine prosody-pakker.

For detaljeret sikkerhedsstatus vedrørende prosody, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/prosody