데비안 보안 권고

DSA-4199-1 firefox-esr -- 보안 업데이트

보고일:
2018년 05월 10일
영향 받는 패키지:
firefox-esr
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2018-5150, CVE-2018-5154, CVE-2018-5155, CVE-2018-5157, CVE-2018-5158, CVE-2018-5159, CVE-2018-5168, CVE-2018-5178, CVE-2018-5183.
추가 정보:

모질라 파이어폭스 웹 브라우저에서 여러 보안 이슈가 발견되었습니다: 다중 메모리 안전 에러와 다른 구현 에러는 임의 코드 실행 또는 서비스 거부를 일으킬 수 있습니다.

옛 안정 배포(jessie)에서 이 문제는 버전 52.8.0esr-1~deb8u1 에서 고쳐졌습니다.

안정 배포(stretch)에서 이 문제는 버전 52.8.0esr-1~deb9u1 에서 고쳐졌습니다.

firefox-esr 패키지 업그레이드를 권합니다.

firefox-esr의 자세한 보안 상태는 보안 페이지를 참조하세요: https://security-tracker.debian.org/tracker/firefox-esr