Säkerhetsbulletin från Debian

DSA-4199-1 firefox-esr -- säkerhetsuppdatering

Rapporterat den:
2018-05-10
Berörda paket:
firefox-esr
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2018-5150, CVE-2018-5154, CVE-2018-5155, CVE-2018-5157, CVE-2018-5158, CVE-2018-5159, CVE-2018-5168, CVE-2018-5178, CVE-2018-5183.
Ytterligare information:

Flera säkerhetsproblem har upptäckts i webbläsaren Mozilla Firefox: Flera minnessäkerhetsfel och andra implementationsfel kan leda till exekvering av godtycklig kod eller överbelastning.

För den gamla stabila utgåvan (Jessie) har dessa problem rättats i version 52.8.0esr-1~deb8u1.

För den stabila utgåvan (Stretch) har dessa problem rättats i version 52.8.0esr-1~deb9u1.

Vi rekommenderar att ni uppgraderar era firefox-esr-paket.

För detaljerad säkerhetsstatus om firefox-esr vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/firefox-esr