Рекомендация Debian по безопасности

DSA-4201-1 xen -- обновление безопасности

Дата сообщения:
15.05.2018
Затронутые пакеты:
xen
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2018-8897, CVE-2018-10471, CVE-2018-10472, CVE-2018-10981, CVE-2018-10982.
Более подробная информация:

В гипервизоре Xen были обнаружены многочисленные уязвимости:

  • CVE-2018-8897

    Энди Лутомирский и Ник Петерсон обнаружили, что неправильная обработка отладочных исключений может приводить к повышению привилегий.

  • CVE-2018-10471

    Была обнаружена ошибка в способах снижения рисков от уязвимости Meltdown, которая может приводить к отказу в обслуживании.

  • CVE-2018-10472

    Энтони Перар обнаружил, что неправильный грамматический разбор образов компакт-дисков может приводить к раскрытию информации.

  • CVE-2018-10981

    Ян Бёлих обнаружил, что специально сформированные модели устройств могут приводить к отказу в обслуживании.

  • CVE-2018-10982

    Роджер Пау Монн обнаружил, что неправильная обработка высокоточных таймеров событий может приводить к отказу в обслуживании и потенциальному повышению привилегий.

В стабильном выпуске (stretch) эти проблемы были исправлены в version 4.8.3+xsa262+shim4.10.0+comet3-1+deb9u6.

Рекомендуется обновить пакеты xen.

С подробным статусом поддержки безопасности xen можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/xen