데비안 보안 권고

DSA-4204-1 imagemagick -- 보안 업데이트

보고일:
2018년 05월 18일
영향 받는 패키지:
imagemagick
위험성:
보안 데이터베이스 참조:
데비안 버그 추적 시스템: 버그 867748, 버그 869827, 버그 869834, 버그 870012, 버그 870065, 버그 885125, 버그 885340, 버그 886588.
Mitre의 CVE 사전: CVE-2017-10995, CVE-2017-11533, CVE-2017-11535, CVE-2017-11639, CVE-2017-13143, CVE-2017-17504, CVE-2017-17879, CVE-2018-5248.
추가 정보:

이 업데이트는 imagemagick(그래픽 소프트웨어 제품군)에서 여러 취약점을 고칩니다. 불완전한 입력 소독에 관한 여러 메모리 관리 문제 또는 이슈는 서비스 거부 또는 메모리 유출을 일으킵니다.

옛 안정 배포(jessie)에서, 이 문제는 8:6.8.9.9-5+deb8u12 버전에서 고쳐졌습니다.

imagemagick 패키지를 업그레이드 할 것을 권합니다.

imagemagick의 자세한 보안 상태는 보안 추적 페이지를 참조하세요: https://security-tracker.debian.org/tracker/imagemagick