Aviso de seguridad de Debian

DSA-4220-1 firefox-esr -- actualización de seguridad

Fecha del informe:
8 de jun de 2018
Paquetes afectados:
firefox-esr
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2018-6126.
Información adicional:

Ivan Fratric descubrió un desbordamiento de memoria en la biblioteca gráfica Skia utilizada por Firefox que podría dar lugar a ejecución de código arbitrario.

Para la distribución «antigua estable» (jessie), este problema se ha corregido en la versión 52.8.1esr-1~deb8u1.

Para la distribución «estable» (stretch), este problema se ha corregido en la versión 52.8.1esr-1~deb9u1.

Le recomendamos que actualice los paquetes de firefox-esr.

Para información detallada sobre el estado de seguridad de firefox-esr consulte su página del «security tracker» en: https://security-tracker.debian.org/tracker/firefox-esr