Säkerhetsbulletin från Debian

DSA-4220-1 firefox-esr -- säkerhetsuppdatering

Rapporterat den:
2018-06-08
Berörda paket:
firefox-esr
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2018-6126.
Ytterligare information:

Ivan Fratric upptäckte ett buffertspill i grafikbiblioteket Skia som används av Firefox, vilket kunde resultera i exekvering av godtycklig kod.

För den gamla stabila utgåvan (Jessie) har detta problem rättats i version 52.8.1esr-1~deb8u1.

För den stabila utgåvan (Stretch) har detta problem rättats i version 52.8.1esr-1~deb9u1.

Vi rekommenderar att ni uppgraderar era firefox-esr-paket.

För detaljerad säkerhetsstatus om firefox-esr vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/firefox-esr