데비안 보안 권고

DSA-4224-1 gnupg -- 보안 업데이트

보고일:
2018년 06월 08일
영향 받는 패키지:
gnupg
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2018-12020.
추가 정보:

Marcus Brinkmann 는 GnuPG가 파일 이름의 불충분한 소독을 상태 메시지에 표시(서명된 메일의 상태를 거짓으로 하는 남용을 할 수 있음) 함을 발견했습니다.

자세한 설명은 업스트림 권고에 https://lists.gnupg.org/pipermail/gnupg-announce/2018q2/000425.html

옛 안정 배포(jessie)에서, 이 문제는1.4.18-7+deb8u5 버전에서 고쳐졌습니다.

gnupg 패키지를 업그레이드 하는 게 좋습니다.

gnupg의 자세한 보안 상태는 보안 상태 페이지에: https://security-tracker.debian.org/tracker/gnupg