Рекомендация Debian по безопасности

DSA-4227-1 plexus-archiver -- обновление безопасности

Дата сообщения:
12.06.2018
Затронутые пакеты:
plexus-archiver
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 900953.
В каталоге Mitre CVE: CVE-2018-1002200.
Более подробная информация:

Дэнни Грандер обнаружил обход каталога в plexus-archiver, дополнении Archiver для системы компиляторов Plexus, позволяющий злоумышленнику перезаписывать файлы, доступные для записи пользователю, распаковывающему специально сформированный Zip-архив.

В предыдущем стабильном выпуске (jessie) эта проблема была исправлена в версии 1.2-1+deb8u1.

В стабильном выпуске (stretch) эта проблема была исправлена в версии 2.2-1+deb9u1.

Рекомендуется обновить пакеты plexus-archiver.

С подробным статусом поддержки безопасности plexus-archiver можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/plexus-archiver