Säkerhetsbulletin från Debian

DSA-4227-1 plexus-archiver -- säkerhetsuppdatering

Rapporterat den:
2018-06-12
Berörda paket:
plexus-archiver
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Debians felrapporteringssystem: Fel 900953.
I Mitres CVE-förteckning: CVE-2018-1002200.
Ytterligare information:

Danny Grander upptäckte en katalogtraverseringsbrist i plexus-archiver, en arkiverarinsticksmodul för kompilatorsystemet Plexus, som tillåter en angripare att skriva över vilken fil som helst som är skrivbar av den extraherande användaren via ett speciellt skapat Zip-arkiv.

För den gamla stabila utgåvan (Jessie) har detta problem rättats i version 1.2-1+deb8u1.

För den stabila utgåvan (Stretch) har detta problem rättats i version 2.2-1+deb9u1.

Vi rekommenderar att ni uppgraderar era plexus-archiver-paket.

För detaljerad säkerhetsstatus om plexus-archiver vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/plexus-archiver