Debians sikkerhedsbulletin

DSA-4228-1 spip -- sikkerhedsopdatering

Rapporteret den:
14. jun 2018
Berørte pakker:
spip
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 879954.
I Mitres CVE-ordbog: CVE-2017-15736.
Yderligere oplysninger:

Flere sårbarheder blev fundet i SPIP, en webstedsmotor til udgivelse, medførende udførelse af skripter på tværs af websteder samt PHP-indsprøjtning.

I den gamle stabile distribution (jessie), er dette problem rettet i version 3.0.17-2+deb8u4.

I den stabile distribution (stretch), er dette problem rettet i version 3.1.4-4~deb9u1.

Vi anbefaler at du opgraderer dine spip-pakker.

For detaljeret sikkerhedsstatus vedrørende spip, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/spip