Рекомендация Debian по безопасности

DSA-4228-1 spip -- обновление безопасности

Дата сообщения:
14.06.2018
Затронутые пакеты:
spip
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 879954.
В каталоге Mitre CVE: CVE-2017-15736.
Более подробная информация:

В SPIP, веб-движке для публикации сайтов, было обнаружено несколько уязвимостей, приводящих к межсайтовому скриптингу и вводу PHP-кода.

В предыдущем стабильном выпуске (jessie) эта проблема была исправлена в версии 3.0.17-2+deb8u4.

В стабильном выпуске (stretch) эта проблема была исправлена в версии 3.1.4-4~deb9u1.

Рекомендуется обновить пакеты spip.

С подробным статусом поддержки безопасности spip можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/spip