Säkerhetsbulletin från Debian

DSA-4228-1 spip -- säkerhetsuppdatering

Rapporterat den:
2018-06-14
Berörda paket:
spip
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Debians felrapporteringssystem: Fel 879954.
I Mitres CVE-förteckning: CVE-2017-15736.
Ytterligare information:

Flera sårbarheter har upptäckts i SPIP, en webbsajtmotor för publicering, som resulterar i sajtöverskridande skriptangrepp och PHP-injicering.

För den gamla stabila utgåvan (Jessie) har detta problem rättats i version 3.0.17-2+deb8u4.

För den stabila utgåvan (Stretch) har detta problem rättats i version 3.1.4-4~deb9u1.

Vi rekommenderar att ni uppgraderar era spip-paket.

För detaljerad säkerhetsstatus om spip vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/spip