Рекомендация Debian по безопасности

DSA-4234-1 lava-server -- обновление безопасности

Дата сообщения:
22.06.2018
Затронутые пакеты:
lava-server
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2018-12564, CVE-2018-12565.
Более подробная информация:

В LAVA, системе непрерывной интеграции для развёртывания операционных систем с целью запуска тестов, были обнаружены две уязвимости, которые могут приводить к раскрытию информации из файлов, доступных для чтения системному пользователю lavaserver или выполнению произвольного кода через вызов XMLRPC.

В стабильном выпуске (stretch) эти проблемы были исправлены в версии 2016.12-3.

Рекомендуется обновить пакеты lava-server.

С подробным статусом поддержки безопасности lava-server можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/lava-server