Рекомендация Debian по безопасности

DSA-4236-1 xen -- обновление безопасности

Дата сообщения:
27.06.2018
Затронутые пакеты:
xen
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2018-12891, CVE-2018-12892, CVE-2018-12893.
Более подробная информация:

В гипервизоре Xen были обнаружены многочисленные уязвимости:

  • CVE-2018-12891

    Было обнаружено, что недостаточная проверка операций PV MMU может приводить к отказу в обслуживании.

  • CVE-2018-12892

    Было обнаружено, что libxl не учитывает флаг readonly на HVM-эмулируемых дисках SCSI.

  • CVE-2018-12893

    Было обнаружено, что неправильная реализация проверок отладочных исключений может приводить к отказу в обслуживании.

В стабильном выпуске (stretch) эти проблемы были исправлены в версии 4.8.3+xsa267+shim4.10.1+xsa267-1+deb9u9.

Рекомендуется обновить пакеты xen.

С подробным статусом поддержки безопасности xen можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/xen