Bulletin d'alerte Debian

DSA-4252-1 znc -- Mise à jour de sécurité

Date du rapport :
18 juillet 2018
Paquets concernés :
znc
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2018-14055, CVE-2018-14056.
Plus de précisions :

Jeriko One a découvert deux vulnérabilités dans le relais IRC ZNC qui pourraient avoir pour conséquence une augmentation de droits ou un déni de service.

Pour la distribution stable (Stretch), ces problèmes ont été corrigés dans la version 1.6.5-1+deb9u1.

Nous vous recommandons de mettre à jour vos paquets znc.

Pour disposer d'un état détaillé sur la sécurité de znc, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/znc.