데비안 보안 권고

DSA-4252-1 znc -- 보안 업데이트

보고일:
2018년 07월 18일
영향 받는 패키지:
znc
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2018-14055, CVE-2018-14056.
추가 정보:

Jeriko One은 권한 상승 또는 서비스 거부 공격을 일으킬 수 있는 두 보안취약점을 ZNC IRC bouncer에서 발견했습니다.

안정 배포(stretch)에서, 이 문제는 버전 1.6.5-1+deb9u1에서 고쳐졌습니다.

znc 패키지를 업그레이드 하는 게 좋습니다.

znc의 자세한 보안 상태는 보안 추적 페이지를 참조하세요: https://security-tracker.debian.org/tracker/znc