Рекомендация Debian по безопасности

DSA-4257-1 fuse -- обновление безопасности

Дата сообщения:
28.07.2018
Затронутые пакеты:
fuse
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 904439.
В каталоге Mitre CVE: CVE-2018-10906.
Более подробная информация:

Янн Хорн обнаружил, что FUSE, файловая система в пользовательском пространстве, позволяет обходить ограничение user_allow_other при включённой системе SELinux (включая разрешающий режим). Локальный пользователь может использовать эту уязвимость в утилите fusermount для обхода системных настроек и смонтировать файловую систему FUSE с параметром монтирования allow_other.

В стабильном выпуске (stretch) эта проблема была исправлена в версии 2.9.7-1+deb9u1.

Рекомендуется обновить пакеты fuse.

С подробным статусом поддержки безопасности fuse можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/fuse