Bulletin d'alerte Debian

DSA-4262-1 symfony -- Mise à jour de sécurité

Date du rapport :
3 août 2018
Paquets concernés :
symfony
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2016-2403, CVE-2017-1665, CVE-2017-16653, CVE-2017-16654, CVE-2017-16790, CVE-2018-11385, CVE-2018-11386, CVE-2018-11406.
Plus de précisions :

Plusieurs vulnérabilités ont été découvertes dans la plateforme PHP Symfony qui pourraient conduire à des redirections d'ouverture, une contrefaçon de requête intersite, la divulgation d'informations, une fixation de session ou un déni de service.

Pour la distribution stable (Stretch), ces problèmes ont été corrigés dans la version 2.8.7+dfsg-1.3+deb9u1.

Nous vous recommandons de mettre à jour vos paquets symfony.

Pour disposer d'un état détaillé sur la sécurité de symfony, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/symfony.