Рекомендация Debian по безопасности

DSA-4262-1 symfony -- обновление безопасности

Дата сообщения:
03.08.2018
Затронутые пакеты:
symfony
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2016-2403, CVE-2017-1665, CVE-2017-16653, CVE-2017-16654, CVE-2017-16790, CVE-2018-11385, CVE-2018-11386, CVE-2018-11406.
Более подробная информация:

В Symfony, PHP-фреймворке, были обнаружены многочисленные уязвимости, которые могут приводить к открытым перенаправлениям, подделке межсайтовых запросов, раскрытию информации, фиксации сессии или отказу в обслуживании.

В стабильном выпуске (stretch) эти проблемы были исправлены в версии 2.8.7+dfsg-1.3+deb9u1.

Рекомендуется обновить пакеты symfony.

С подробным статусом поддержки безопасности symfony можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/symfony