Рекомендация Debian по безопасности

DSA-4264-1 python-django -- обновление безопасности

Дата сообщения:
05.08.2018
Затронутые пакеты:
python-django
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2018-14574.
Более подробная информация:

Андреас Хуг обнаружил открытое перенаправление в Django, инфраструктуре веб-разработки на Python, которое может использоваться в случае, если используется django.middleware.common.CommonMiddleware и включена опция APPEND_SLASH.

В стабильном выпуске (stretch) эта проблема была исправлена в версии 1:1.10.7-2+deb9u2.

Рекомендуется обновить пакеты python-django.

С подробным статусом поддержки безопасности python-django можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/python-django