Säkerhetsbulletin från Debian

DSA-4268-1 openjdk-8 -- säkerhetsuppdatering

Rapporterat den:
2018-08-10
Berörda paket:
openjdk-8
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2018-2952.
Ytterligare information:

Man har upptäckt att klassen PatternSyntaxException i komponenten Concurrency i OpenJDK, en implementation av plattformen Oracle Java, kunde resultera i överbelastning via överdriven minneskonsumption.

För den stabila utgåvan (Stretch) har detta problem rättats i version 8u181-b13-1~deb9u1.

Vi rekommenderar att ni uppgraderar era openjdk-8-paket.

För detaljerad säkerhetsstatus om openjdk-8 vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/openjdk-8