Säkerhetsbulletin från Debian

DSA-4270-1 gdm3 -- säkerhetsuppdatering

Rapporterat den:
2018-08-13
Berörda paket:
gdm3
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2018-14424.
Ytterligare information:

Chris Coulson upptäckte en användning efter frigörning i GNOME's displayhanterare, som triggas av en icke priviligierad användare via en speciellt skapad sekvens of D-Bus-metodanrop, som leder till överbelastning eller potentiellt exekvering av godtycklig kod.

För den stabila utgåvan (Stretch) har detta problem rättats i version 3.22.3-3+deb9u2.

Vi rekommenderar att ni uppgraderar era gdm3-paket.

För detaljerad säkerhetsstatus om gdm3 vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/gdm3