Рекомендация Debian по безопасности

DSA-4271-1 samba -- обновление безопасности

Дата сообщения:
14.08.2018
Затронутые пакеты:
samba
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2018-10858, CVE-2018-10919.
Более подробная информация:

В Samba, файловом сервере, сервере печати и аутентификации SMB/CIFS для Unix, было обнаружено несколько уязвимостей. Проект Common Vulnerabilities and Exposures определяет следующие проблемы:

  • CVE-2018-10858

    Святослав Фирсов обнаружил, что недостаточная проверка входных данных в libsmbclient позволяет вредоносному Samba-серверу выполнять запись в динамическую память клиента.

  • CVE-2018-10919

    Филлип Курт обнаружил, что при использовании Samba в качестве контроллера Active Domain происходит раскрытие некоторых чувствительных атрибутов.

В стабильном выпуске (stretch) эти проблемы были исправлены в версии 2:4.5.12+dfsg-2+deb9u3.

Рекомендуется обновить пакеты samba.

С подробным статусом поддержки безопасности samba можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/samba