Debians sikkerhedsbulletin

DSA-4275-1 keystone -- sikkerhedsopdatering

Rapporteret den:
16. aug 2018
Berørte pakker:
keystone
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 904616.
I Mitres CVE-ordbog: CVE-2018-14432.
Yderligere oplysninger:

Kristi Nikolla opdagede en informationslækage i Keystone, OpenStacks identifikationstjeneste, hvis der køres i en fødereret opsætning.

I den stabile distribution (stretch), er dette problem rettet i version 2:10.0.0-9+deb9u1.

Vi anbefaler at du opgraderer dine keystone-pakker.

For detaljeret sikkerhedsstatus vedrørende keystone, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/keystone