Bulletin d'alerte Debian

DSA-4275-1 keystone -- Mise à jour de sécurité

Date du rapport :
16 août 2018
Paquets concernés :
keystone
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 904616.
Dans le dictionnaire CVE du Mitre : CVE-2018-14432.
Plus de précisions :

Kristi Nikolla a découvert une fuite d'informations dans Keystone, le service d'identité d'OpenStack, s'il fonctionne dans une configuration fédérée.

Pour la distribution stable (Stretch), ce problème a été corrigé dans la version 2:10.0.0-9+deb9u1.

Nous vous recommandons de mettre à jour vos paquets keystone.

Pour disposer d'un état détaillé sur la sécurité de keystone, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/keystone