Aviso de seguridad de Debian

DSA-4277-1 mutt -- actualización de seguridad

Fecha del informe:
17 de ago de 2018
Paquetes afectados:
mutt
Vulnerable:
Referencias a bases de datos de seguridad:
En el sistema de seguimiento de errores de Debian: error 904051.
En el diccionario CVE de Mitre: CVE-2018-14349, CVE-2018-14350, CVE-2018-14351, CVE-2018-14352, CVE-2018-14353, CVE-2018-14354, CVE-2018-14355, CVE-2018-14356, CVE-2018-14357, CVE-2018-14358, CVE-2018-14359, CVE-2018-14360, CVE-2018-14361, CVE-2018-14362, CVE-2018-14363.
Información adicional:

Se descubrieron varias vulnerabilidades en Mutt, un lector de correo en formato texto que soporta MIME, GPG, PGP e hilos, que dan lugar, potencialmente, a ejecución de código, denegación de servicio o revelación de información si se conecta a un servidor de correo/NNTP malicioso.

Para la distribución «estable» (stretch), estos problemas se han corregido en la versión 1.7.2-1+deb9u1.

Le recomendamos que actualice los paquetes de mutt.

Para información detallada sobre el estado de seguridad de mutt consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/mutt