Debians sikkerhedsbulletin

DSA-4278-1 jetty9 -- sikkerhedsopdatering

Rapporteret den:
19. aug 2018
Berørte pakker:
jetty9
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2017-7656, CVE-2017-7657, CVE-2017-7658.
Yderligere oplysninger:

Adskillige sårbarheder blev opdaget i Jetty, en Java-servletmotor og -webserver, der kunne medføre smugling af HTTP-forespørgsler.

I den stabile distribution (stretch), er disse problemer rettet i version 9.2.21-1+deb9u1.

Vi anbefaler at du opgraderer dine jetty9-pakker.

For detaljeret sikkerhedsstatus vedrørende jetty9, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/jetty9