Aviso de seguridad de Debian

DSA-4278-1 jetty9 -- actualización de seguridad

Fecha del informe:
19 de ago de 2018
Paquetes afectados:
jetty9
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2017-7656, CVE-2017-7657, CVE-2017-7658.
Información adicional:

Se descubrieron múltiples vulnerabilidades en Jetty, un motor de servlets Java y servidor web, que podrían dar lugar a «contrabando» de peticiones HTTP («HTTP request smuggling»).

Para la distribución «estable» (stretch), estos problemas se han corregido en la versión 9.2.21-1+deb9u1.

Le recomendamos que actualice los paquetes de jetty9.

Para información detallada sobre el estado de seguridad de jetty9 consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/jetty9