Bulletin d'alerte Debian

DSA-4278-1 jetty9 -- Mise à jour de sécurité

Date du rapport :
19 août 2018
Paquets concernés :
jetty9
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2017-7656, CVE-2017-7657, CVE-2017-7658.
Plus de précisions :

Plusieurs vulnérabilités ont été découvertes dans Jetty, un moteur de servlet Java et serveur web, qui pourraient avoir pour conséquence une attaque de dissimulation de requête HTTP.

Pour la distribution stable (Stretch), ces problèmes ont été corrigés dans la version 9.2.21-1+deb9u1.

Nous vous recommandons de mettre à jour vos paquets jetty9.

Pour disposer d'un état détaillé sur la sécurité de jetty9, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/jetty9.