Рекомендация Debian по безопасности

DSA-4278-1 jetty9 -- обновление безопасности

Дата сообщения:
19.08.2018
Затронутые пакеты:
jetty9
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2017-7656, CVE-2017-7657, CVE-2017-7658.
Более подробная информация:

В Jetty, движке сервлетов Java и веб-сервере, были обнаружены многочисленные уязвимости, которые могут приводить к подделке HTTP-запросов.

В стабильном выпуске (stretch) эти проблемы были исправлены в версии 9.2.21-1+deb9u1.

Рекомендуется обновить пакеты jetty9.

С подробным статусом поддержки безопасности jetty9 можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/jetty9