Säkerhetsbulletin från Debian

DSA-4278-1 jetty9 -- säkerhetsuppdatering

Rapporterat den:
2018-08-19
Berörda paket:
jetty9
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2017-7656, CVE-2017-7657, CVE-2017-7658.
Ytterligare information:

Flera sårbarheter har upptäckts i Jetty, en Java servletmotor och webbserver som kunde resultera i smuggling av HTTP-förfrågningar.

För den stabila utgåvan (Stretch) har dessa problem rättats i version 9.2.21-1+deb9u1.

Vi rekommenderar att ni uppgraderar era jetty9-paket.

För detaljerad säkerhetsstatus om jetty9 vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/jetty9