Debians sikkerhedsbulletin

DSA-4280-1 openssh -- sikkerhedsopdatering

Rapporteret den:
22. aug 2018
Berørte pakker:
openssh
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 906236.
I Mitres CVE-ordbog: CVE-2018-15473.
Yderligere oplysninger:

Dariusz Tytko, Michal Sajdak og Qualys Security opdagede at OpenSSH, en implementering af SSH-protokolsuiten, var ramt af en sårbarhed i forbindelse med brugeropgørelse. Det kunne gøre det muligt for en fjernangriber at kontrollere hvorvidt en specifik brugerkonto findes på målserveren.

I den stabile distribution (stretch), er dette problem rettet i version 1:7.4p1-10+deb9u4.

Vi anbefaler at du opgraderer dine openssh-pakker.

For detaljeret sikkerhedsstatus vedrørende openssh, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/openssh