Aviso de seguridad de Debian

DSA-4280-1 openssh -- actualización de seguridad

Fecha del informe:
22 de ago de 2018
Paquetes afectados:
openssh
Vulnerable:
Referencias a bases de datos de seguridad:
En el sistema de seguimiento de errores de Debian: error 906236.
En el diccionario CVE de Mitre: CVE-2018-15473.
Información adicional:

Dariusz Tytko, Michal Sajdak y Qualys Security descubrieron que OpenSSH, una implementación de la colección de protocolos SSH, era propenso a una vulnerabilidad de enumeración de usuarios. Esto permitiría a un atacante remoto comprobar la existencia de una cuenta de usuario específica en el servidor de destino.

Para la distribución «estable» (stretch), este problema se ha corregido en la versión 1:7.4p1-10+deb9u4.

Le recomendamos que actualice los paquetes de openssh.

Para información detallada sobre el estado de seguridad de openssh consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/openssh