데비안 보안 권고

DSA-4280-1 openssh -- 보안 업데이트

보고일:
2018년 08월 22일
영향 받는 패키지:
openssh
위험성:
보안 데이터베이스 참조:
데비안 버그 추적 시스템: 버그 906236.
Mitre의 CVE 사전: CVE-2018-15473.
추가 정보:

Dariusz Tytko, Michal Sajdak 그리고 Qualys Security는 SSH 프로토콜 제품군의 구현인 OpenSSH에서 사용자 열거 취약점을 발견했습니다. 이것은 원격 공격자가 특정 사용자 계정이 대상 서버에 있는지 알 수 있습니다.

안정 배포(stretch)에서 이 문제는 1:7.4p1-10+deb9u4 버전에서 수정되었습니다.

openssh 패키지를 업그레이드하세.

자세한 보안 정보는 보안 추적 페이지를 참조하십시오: https://security-tracker.debian.org/tracker/openssh