Säkerhetsbulletin från Debian

DSA-4280-1 openssh -- säkerhetsuppdatering

Rapporterat den:
2018-08-22
Berörda paket:
openssh
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Debians felrapporteringssystem: Fel 906236.
I Mitres CVE-förteckning: CVE-2018-15473.
Ytterligare information:

Dariusz Tytko, Michal Sajdak och Qualys Security upptäckte att OpenSSH, en implementation av en uppsättning program för SSH-protokollet, var mottaglig för en användarnumreringssårbarhet. Detta kunde tillåta en fjärrangripare att kontrollera om ett specifikt användarkonto existerade på målservern.

För den stabila utgåvan (Stretch) har detta problem rättats i version 1:7.4p1-10+deb9u4.

Vi rekommenderar att ni uppgraderar era openssh-paket.

För detaljerad säkerhetsstatus om openssh vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/openssh