Рекомендация Debian по безопасности

DSA-4281-1 tomcat8 -- обновление безопасности

Дата сообщения:
29.08.2018
Затронутые пакеты:
tomcat8
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 867247.
В каталоге Mitre CVE: CVE-2018-1304, CVE-2018-1305, CVE-2018-1336, CVE-2018-8034, CVE-2018-8037.
Более подробная информация:

В Tomcat, движке сервлетов и JSP, было обнаружено несколько уязвимостей. Они могут приводить к неавторизованному доступу к защищённым ресурсам, отказу в обслуживании или утечке информации.

В стабильном выпуске (stretch) эти проблемы были исправлены в версии 8.5.14-1+deb9u3.

Рекомендуется обновить пакеты tomcat8.

С подробным статусом поддержки безопасности tomcat8 можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/tomcat8