Aviso de seguridad de Debian

DSA-4283-1 ruby-json-jwt -- actualización de seguridad

Fecha del informe:
31 de ago de 2018
Paquetes afectados:
ruby-json-jwt
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2018-1000539.
Información adicional:

Se descubrió que ruby-json-jwt, una implementación Ruby de JSON web tokens, realizaba una validación insuficiente de las etiquetas de autenticación GCM.

Para la distribución «estable» (stretch), este problema se ha corregido en la versión 1.6.2-1+deb9u1.

Le recomendamos que actualice los paquetes de ruby-json-jwt.

Para información detallada sobre el estado de seguridad de ruby-json-jwt consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/ruby-json-jwt