Рекомендация Debian по безопасности

DSA-4283-1 ruby-json-jwt -- обновление безопасности

Дата сообщения:
31.08.2018
Затронутые пакеты:
ruby-json-jwt
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2018-1000539.
Более подробная информация:

Было обнаружено, что ruby-json-jwt, реализация веб-токенов JSON для Ruby, выполняет недостаточную проверку тегов авторизации GCM.

В стабильном выпуске (stretch) эта проблема была исправлена в версии 1.6.2-1+deb9u1.

Рекомендуется обновить пакеты ruby-json-jwt.

С подробным статусом поддержки безопасности ruby-json-jwt можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/ruby-json-jwt