Säkerhetsbulletin från Debian

DSA-4283-1 ruby-json-jwt -- säkerhetsuppdatering

Rapporterat den:
2018-08-31
Berörda paket:
ruby-json-jwt
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2018-1000539.
Ytterligare information:

Man har upptäckt att ruby-json-jwt, en Ruby-implementation av JSON web-tokens, utförde otillräcklig validering av GCM auth-taggar.

För den stabila utgåvan (Stretch) har detta problem rättats i version 1.6.2-1+deb9u1.

Vi rekommenderar att ni uppgraderar era ruby-json-jwt-paket.

För detaljerad säkerhetsstatus om ruby-json-jwt vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/ruby-json-jwt