Рекомендация Debian по безопасности

DSA-4284-1 lcms2 -- обновление безопасности

Дата сообщения:
04.09.2018
Затронутые пакеты:
lcms2
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2018-16435.
Более подробная информация:

Цюан Нгуйен обнаружил переполнение целых чисел в Little CMS 2, библиотеке управления цветом, которое может приводить к отказу в обслуживании и потенциальному выполнению произвольного кода в случае обработки специально сформированных файлов калибрации IT8.

В стабильном выпуске (stretch) эта проблема была исправлена в версии 2.8-4+deb9u1.

Рекомендуется обновить пакеты lcms2.

С подробным статусом поддержки безопасности lcms2 можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/lcms2