Aviso de seguridad de Debian

DSA-4290-1 libextractor -- actualización de seguridad

Fecha del informe:
10 de sep de 2018
Paquetes afectados:
libextractor
Vulnerable:
Referencias a bases de datos de seguridad:
En el sistema de seguimiento de errores de Debian: error 904903, error 904905, error 907987.
En el diccionario CVE de Mitre: CVE-2018-14346, CVE-2018-14347, CVE-2018-16430.
Información adicional:

Se descubrieron varias vulnerabilidades en libextractor, una biblioteca para extraer metadatos arbitrarios de ficheros, que podrían dar lugar a denegación de servicio o a ejecución de código arbitrario si se abre un fichero preparado de una manera determinada.

Para la distribución «estable» (stretch), estos problemas se han corregido en la versión 1:1.3-4+deb9u2.

Le recomendamos que actualice los paquetes de libextractor.

Para información detallada sobre el estado de seguridad de libextractor consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/libextractor