Bulletin d'alerte Debian

DSA-4291-1 mgetty -- Mise à jour de sécurité

Date du rapport :
11 septembre 2018
Paquets concernés :
mgetty
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2018-16741.
Plus de précisions :

Deux échecs de vérification des entrées ont été découverts dans les binaires faxrunq et faxq dans mgetty, un remplaçant de getty pour les modems intelligents. Un attaquant pourrait les exploiter pour insérer des commandes grâce à des métacaractères de l’interpréteur de commande dans l'identifiant des tâches et les faire exécuter avec les droits de l'utilisateur de faxrunq ou faxq.

Pour la distribution stable (Stretch), ce problème a été corrigé dans la version 1.1.36-3+deb9u1.

Nous vous recommandons de mettre à jour vos paquets mgetty.

Pour disposer d'un état détaillé sur la sécurité de mgetty, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/mgetty